Support

picturepicture

Home | Solutions | Forums | Webinars | Contact

Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Search
Search


Forum Index » ShipWorks 2

Post new topic   Reply to topic
Tracking numbers stopped getting updated
View previous topic :: View next topic  
Author Message
TheGuy



Joined: 24 Mar 2010
Posts: 90

PostPosted: Wed Jan 25, 2012 1:56 pm    Post subject: Tracking numbers stopped getting updated Reply with quote

Just this week the tracking numbers have stopped getting updated into shipworks, and the OSC database.

Nothing has changed that I can find.

Using OSC and Endicia.

It works for Express mail, Priority mail, but first class doesn't get updated.

Under tasks I have it update online status with these comments:
{//ServiceUsed} - {//TrackingNumber}

It does update the serviceused -- but no tracking number -- for first class only.

Any help is appreciated.
Back to top
View user's profile Visit poster's website
Brett Berger
Site Admin


Joined: 11 Jun 2010
Posts: 2646

PostPosted: Wed Jan 25, 2012 2:30 pm    Post subject: Reply with quote

Were these First Class shipments with a package type of Envelope or Large Envelope?

Those two package types don't get a Delivery Confirmation number, as dictated by the USPS.
_________________
Brett Berger
Interapptive ShipWorks Support
Back to top
View user's profile
TheGuy



Joined: 24 Mar 2010
Posts: 90

PostPosted: Thu Jan 26, 2012 9:25 am    Post subject: Reply with quote

No.

These are what we've been using for a couple of years now.
Just first class -- Rectangle Parcel.

It just stopped working a few days ago. And there have been no changes that I know of.

Oh -- to clarify. Tracking numbers are being issued. We can go into Endicia logs and get them. It is just not updating shipworks or the OSC tables.

Thanks.
Back to top
View user's profile Visit poster's website
Brett Berger
Site Admin


Joined: 11 Jun 2010
Posts: 2646

PostPosted: Thu Jan 26, 2012 10:36 am    Post subject: Reply with quote

Ensure you're running the latest version of ShipWorks v2.9. Also ensure you have the action setup to automatically send the information to osCommerce. In Manage > Actions > you would see an Update Online Status, if you edit it it should look like:

Update Online Shipment
Run tasks when: Shipment Processed
With Service: Any
For: Any

Task 1: Update Online Shipment
Status: Shipped
Comment: {//ServiceUsed} - {//TrackingNumber}
_________________
Brett Berger
Interapptive ShipWorks Support
Back to top
View user's profile
TheGuy



Joined: 24 Mar 2010
Posts: 90

PostPosted: Thu Jan 26, 2012 12:04 pm    Post subject: Reply with quote

All of that is set correctly, but it's still not working. It is only doing this for first class mail. Priority, Express and UPS shipments update in shipworks and OSC fine. The problem ONLY happens with first class mail.
Back to top
View user's profile Visit poster's website
Brett Berger
Site Admin


Joined: 11 Jun 2010
Posts: 2646

PostPosted: Thu Jan 26, 2012 1:16 pm    Post subject: Reply with quote

Create a request for support case on our contact page and a technician will reach out soon to investigate further.
_________________
Brett Berger
Interapptive ShipWorks Support
Back to top
View user's profile
TheGuy



Joined: 24 Mar 2010
Posts: 90

PostPosted: Fri Jan 27, 2012 12:42 pm    Post subject: Reply with quote

We filled out a support request.

We haven't heard anything back except for an automated reply.

When can we except a response?

Thanks.
Back to top
View user's profile Visit poster's website
Brett Berger
Site Admin


Joined: 11 Jun 2010
Posts: 2646

PostPosted: Fri Jan 27, 2012 1:06 pm    Post subject: Reply with quote

What is your support case number?
_________________
Brett Berger
Interapptive ShipWorks Support
Back to top
View user's profile
TheGuy



Joined: 24 Mar 2010
Posts: 90

PostPosted: Fri Jan 27, 2012 1:43 pm    Post subject: Reply with quote

I don't see that email right now, but it should be easy to spot.
It references this topic on the forums.

I went to fill out the support form again, but it says that a duplicate will cause delays.
Back to top
View user's profile Visit poster's website
Brett Berger
Site Admin


Joined: 11 Jun 2010
Posts: 2646

PostPosted: Fri Jan 27, 2012 2:54 pm    Post subject: Reply with quote

Obtained log files and attempting to review this with our programmer.
_________________
Brett Berger
Interapptive ShipWorks Support
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic     Forum Index » ShipWorks 2 All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  

Powered by phpBB © 2001, 2002 phpBB Group